CVE-2014-9607: XSS
Published Feb 19, 2020
·Updated
Cross-site scripting (XSS) vulnerability in remotereporter/loadlogfiles.php in Netsweeper 4.0.3 and 4.0.4 allows remote attackers to inject arbitrary web script or HTML via the url parameter.
Affected Software
2 affected components
Netsweeper Netsweeper=4.0.3
Netsweeper Netsweeper=4.0.4
Event History
Feb 19, 2020
CVE Published
via MITRE·07:39 PM
Data Sourced
via MITRE·07:39 PM
Description
Frequently Asked Questions
1
What is the severity of CVE-2014-9607?
CVE-2014-9607 is classified as a medium severity vulnerability due to potential exploitation via cross-site scripting.
2
How do I fix CVE-2014-9607?
To fix CVE-2014-9607, upgrade to Netsweeper version 4.0.5 or later where this XSS vulnerability is resolved.
3
What types of systems are affected by CVE-2014-9607?
CVE-2014-9607 affects Netsweeper versions 4.0.3 and 4.0.4.
4
What kind of attack can be performed using CVE-2014-9607?
CVE-2014-9607 allows remote attackers to perform cross-site scripting (XSS) attacks by injecting arbitrary web scripts or HTML.
5
Is CVE-2014-9607 exploit mitigatable without updating?
Mitigating CVE-2014-9607 without updating would be challenging as it involves addressing WAF or input validation issues.