CVE-2014-9608: XSS
Cross-site scripting (XSS) vulnerability in webadmin/policy/grouptableajax.php/ in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to inject arbitrary web script or HTML via the PATHINFO.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2014-9608?
The severity of CVE-2014-9608 is medium with a CVSSv3 score of 6.1.
What is the description of CVE-2014-9608?
CVE-2014-9608 is a cross-site scripting (XSS) vulnerability in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 that allows remote attackers to inject arbitrary web script or HTML.
How does CVE-2014-9608 affect Netsweeper?
CVE-2014-9608 affects Netsweeper versions before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2.
Is there a workaround for CVE-2014-9608?
There is no known workaround for CVE-2014-9608 at this time.
How can I fix CVE-2014-9608?
To fix CVE-2014-9608, upgrade to Netsweeper version 3.1.10 or later, 4.0.9 or later, or 4.1.2 or later.