CVE-2014-9610: Medium severity Netsweeper Netsweeper vulnerability
Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to bypass authentication and remove IP addresses from the quarantine via the ip parameter to webadmin/user/quarantinedisable.php.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2014-9610?
CVE-2014-9610 has been classified as a high severity vulnerability due to its potential to allow unauthorized access to critical functionalities.
How do I fix CVE-2014-9610?
To fix CVE-2014-9610, upgrade Netsweeper to version 3.1.10, 4.0.9, or 4.1.2 or later.
What types of attacks does CVE-2014-9610 enable?
CVE-2014-9610 enables remote attackers to bypass authentication and manipulate the quarantine features of Netsweeper.
Which versions of Netsweeper are affected by CVE-2014-9610?
Netsweeper versions before 3.1.10, and 4.0.0 to 4.0.8 as well as 4.1.0 to 4.1.1 are affected by CVE-2014-9610.
Is CVE-2014-9610 difficult to exploit?
CVE-2014-9610 can be exploited remotely, making it relatively simple for attackers with the right knowledge.