CVE-2014-9612: SQL Injection
SQL injection vulnerability in remotereporter/loadlogfiles.php in Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to execute arbitrary SQL commands via the server parameter.
Affected Software
Event History
Frequently Asked Questions
What is the severity of CVE-2014-9612?
The severity of CVE-2014-9612 is classified as medium due to the potential for remote attackers to execute arbitrary SQL commands.
How do I fix CVE-2014-9612?
To fix CVE-2014-9612, upgrade Netsweeper to version 3.1.10 or 4.0.9 and higher, and 4.1.2 and higher.
What versions of Netsweeper are affected by CVE-2014-9612?
Netsweeper versions before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 are affected by CVE-2014-9612.
Can CVE-2014-9612 lead to data breaches?
Yes, CVE-2014-9612 may lead to data breaches as it allows unauthorized access to the database through SQL injection.
Is CVE-2014-9612 an authenticated vulnerability?
CVE-2014-9612 can be exploited by remote attackers without the need for authentication.