CVE-2014-9616: Infoleak
Published Sep 19, 2017
·Updated
Netsweeper before 3.1.10, 4.0.x before 4.0.9, and 4.1.x before 4.1.2 allows remote attackers to obtain sensitive information by making a request that redirects to the deny page.
Affected Software
12 affected components
Netsweeper Netsweeper<=3.1.9
Netsweeper Netsweeper=4.0.0
Netsweeper Netsweeper=4.0.1
Netsweeper Netsweeper=4.0.2
Netsweeper Netsweeper=4.0.3
Netsweeper Netsweeper=4.0.4
Netsweeper Netsweeper=4.0.5
Netsweeper Netsweeper=4.0.6
Netsweeper Netsweeper=4.0.7
Netsweeper Netsweeper=4.0.8
Netsweeper Netsweeper=4.1.0
Netsweeper Netsweeper=4.1.1
Event History
Sep 19, 2017
CVE Published
via MITRE·03:00 PM
Data Sourced
via MITRE·03:00 PM
Description
Frequently Asked Questions
1
What is the severity of CVE-2014-9616?
CVE-2014-9616 is classified as a medium severity vulnerability that allows remote attackers to access sensitive information.
2
How do I fix CVE-2014-9616?
To fix CVE-2014-9616, upgrade Netsweeper to version 3.1.10 or 4.0.9 or later.
3
What systems are affected by CVE-2014-9616?
CVE-2014-9616 affects Netsweeper versions prior to 3.1.10, 4.0.x versions before 4.0.9, and 4.1.x versions before 4.1.2.
4
What kind of attack can exploit CVE-2014-9616?
CVE-2014-9616 can be exploited by making a request that redirects the user to a deny page, exposing sensitive information.
5
Is there a workaround for CVE-2014-9616?
There are no documented workarounds for CVE-2014-9616 other than upgrading to a patched version.