CVE-2015-6645: Medium severity Google Android vulnerability
SyncManager in Android before 5.1.1 LMY49F and 6.0 before 2016-01-01 allows attackers to cause a denial of service (continuous rebooting) via a crafted application, aka internal bug 23591205.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Android SyncManagerto a version that resolves this vulnerability.Fixed in 5.1.1 LMY49F - Upgrade
Upgrade
Android SyncManagerto a version that resolves this vulnerability.Fixed in 2016-01-01
Event History
Frequently Asked Questions
What is the severity of CVE-2015-6645?
CVE-2015-6645 has a high severity rating as it can cause denial of service through continuous rebooting.
How do I fix CVE-2015-6645?
To fix CVE-2015-6645, update your Android device to versions 5.1.1 or later.
Which versions of Android are affected by CVE-2015-6645?
CVE-2015-6645 affects Android versions 4.4.4, 5.0, and 5.1.0 and earlier.
Can CVE-2015-6645 be exploited remotely?
CVE-2015-6645 requires a crafted application to exploit, so it is not a remote exploit.
What types of attacks does CVE-2015-6645 facilitate?
CVE-2015-6645 facilitates denial of service attacks leading to device instability and continuous rebooting.