CVE-2016-0504: Medium severity mysql vulnerability
Published Jan 21, 2016
·Updated
Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and 5.7.9 allows remote authenticated users to affect availability via vectors related to DML, a different vulnerability than CVE-2016-0503.
Affected Software
10 affected components
Oracle MySQL<=5.6.27
Oracle MySQL=5.7.9
Canonical Ubuntu Linux=12.04
Canonical Ubuntu Linux=14.04
Canonical Ubuntu Linux=15.04
Canonical Ubuntu Linux=15.10
openSUSE Leap=42.1
openSUSE openSUSE=13.2
redhat Enterprise Linux=6.0
redhat Enterprise Linux=7.0
Event History
Jan 21, 2016
CVE Published
via MITRE·02:00 AM
Data Sourced
via MITRE·02:00 AM
Description
Frequently Asked Questions
1
What is the severity of CVE-2016-0504?
CVE-2016-0504 is rated as a medium severity vulnerability that affects the availability of Oracle MySQL.
2
How do I fix CVE-2016-0504?
To mitigate CVE-2016-0504, it is recommended to upgrade to MySQL version 5.6.28 or 5.7.10 or later.
3
Who is affected by CVE-2016-0504?
CVE-2016-0504 impacts Oracle MySQL versions 5.6.27 and earlier, as well as 5.7.9.
4
What types of systems use software vulnerable to CVE-2016-0504?
Systems such as Ubuntu Linux 12.04, 14.04, 15.04, 15.10 and Red Hat Enterprise Linux 6.0 and 7.0 may use vulnerable MySQL versions.
5
Can CVE-2016-0504 be exploited remotely?
Yes, CVE-2016-0504 can be exploited by remote authenticated users to affect the availability of the MySQL database.