CVE-2016-4412: Medium severity phpmyadmin vulnerability
An issue was discovered in phpMyAdmin. A user can be tricked into following a link leading to phpMyAdmin, which after authentication redirects to another malicious site. The attacker must sniff the user's valid phpMyAdmin token. All 4.0.x versions (prior to 4.0.10.16) are affected.
Affected Software
Remediation
Patch Available
Event History
Frequently Asked Questions
What is the severity of CVE-2016-4412?
CVE-2016-4412 is considered a high-severity vulnerability due to the potential for token leakage and unauthorized site redirection.
How do I fix CVE-2016-4412?
To fix CVE-2016-4412, upgrade phpMyAdmin to version 4.0.10.16 or later.
What versions of phpMyAdmin are affected by CVE-2016-4412?
CVE-2016-4412 affects all phpMyAdmin versions from 4.0.0 to 4.0.10.15.
What kind of attack can exploit CVE-2016-4412?
An attacker can exploit CVE-2016-4412 by tricking users into clicking a malicious link that captures their authentication token.
Is there a mitigation for CVE-2016-4412 for users unable to upgrade?
Temporary mitigation for CVE-2016-4412 includes ensuring users do not click on unknown links and using secure browsing practices.