CVE-2016-6511: Medium severity Wireshark Wireshark vulnerability
epan/proto.c in Wireshark 1.12.x before 1.12.13 and 2.x before 2.0.5 allows remote attackers to cause a denial of service (OpenFlow dissector large loop) via a crafted packet.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
alpine/wiresharkto a version that resolves this vulnerability.Fixed in 2.0.5-r0
Event History
Frequently Asked Questions
What is the severity of CVE-2016-6511?
CVE-2016-6511 has a severity rating of medium, indicating it poses a moderate risk of denial of service.
How do I fix CVE-2016-6511?
To fix CVE-2016-6511, upgrade Wireshark to version 1.12.13 or 2.0.5 or later.
What impact does CVE-2016-6511 have on the system?
CVE-2016-6511 allows remote attackers to create a denial of service condition through crafted OpenFlow packets.
Which versions of Wireshark are affected by CVE-2016-6511?
CVE-2016-6511 affects Wireshark versions 1.12.0 through 1.12.12 and 2.0.0 through 2.0.4.
Is CVE-2016-6511 exploitable remotely?
Yes, CVE-2016-6511 can be exploited remotely, making it a critical concern for network security.