CVE-2016-6610: Infoleak
A full path disclosure vulnerability was discovered in phpMyAdmin where a user can trigger a particular error in the export mechanism to discover the full path of phpMyAdmin on the disk. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.
Affected Software
Remediation
Patch Available
Event History
Frequently Asked Questions
What is the severity of CVE-2016-6610?
The severity of CVE-2016-6610 is classified as medium, posing a risk of information disclosure.
How do I fix CVE-2016-6610?
To fix CVE-2016-6610, upgrade phpMyAdmin to version 4.6.4 or later, or 4.4.15.8 or later, or 4.0.10.17 or later.
What versions are affected by CVE-2016-6610?
CVE-2016-6610 affects all phpMyAdmin versions prior to 4.6.4, 4.4.15.8, and 4.0.10.17.
What type of vulnerability is CVE-2016-6610?
CVE-2016-6610 is a full path disclosure vulnerability in phpMyAdmin.
Can I exploit CVE-2016-6610 remotely?
Yes, CVE-2016-6610 can be exploited remotely by triggering specific errors in the export mechanism.