CVE-2016-9101: Medium severity Qemu Qemu vulnerability
Memory leak in hw/net/eepro100.c in QEMU (aka Quick Emulator) allows local guest OS administrators to cause a denial of service (memory consumption and QEMU process crash) by repeatedly unplugging an i8255x (PRO100) NIC device.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
alpine/qemuto a version that resolves this vulnerability.Fixed in 2.8.1-r1 - Upgrade
Upgrade
alpine/qemuto a version that resolves this vulnerability.Fixed in 2.8.1.1-r0
Event History
Frequently Asked Questions
What is the severity of CVE-2016-9101?
CVE-2016-9101 has a medium severity level due to its potential to cause denial of service through memory leak.
How do I fix CVE-2016-9101?
To fix CVE-2016-9101, you should update QEMU to a version later than 2.7.1 where the vulnerability is patched.
What systems are affected by CVE-2016-9101?
CVE-2016-9101 affects QEMU versions up to and including 2.7.1, as well as specific versions of openSUSE and Debian Linux.
What type of vulnerability is CVE-2016-9101?
CVE-2016-9101 is a memory leak vulnerability that can lead to denial of service in the QEMU environment.
Who is impacted by CVE-2016-9101?
Local guest OS administrators are primarily impacted by CVE-2016-9101, as they can exploit the vulnerability by manipulating the NIC device.