CVE-2016-9851: phpMyAdmin Bypass logout timeout
An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to bypass the logout timeout. All 4.6.x versions (prior to 4.6.5), and 4.4.x versions (prior to 4.4.15.9) are affected.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.4.15.9 - Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.6.5 - Upgrade
Upgrade
alpine/phpmyadminto a version that resolves this vulnerability.Fixed in 4.6.5.2-r0 - Upgrade
Upgrade
alpine/phpmyadminto a version that resolves this vulnerability.Fixed in 4.4.15.9-r0 - Upgrade
Upgrade
phpMyAdminto a version that resolves this vulnerability.Fixed in 4.6.5 - Upgrade
Upgrade
phpMyAdminto a version that resolves this vulnerability.Fixed in 4.4.15.9
Event History
Frequently Asked Questions
What is the severity of CVE-2016-9851?
CVE-2016-9851 has a medium severity level as it allows users to bypass logout timeouts.
How do I fix CVE-2016-9851?
To remediate CVE-2016-9851, upgrade phpMyAdmin to version 4.4.15.9 or 4.6.5 and above.
What versions of phpMyAdmin are affected by CVE-2016-9851?
CVE-2016-9851 affects phpMyAdmin versions prior to 4.4.15.9 and 4.6.5.
Can I mitigate CVE-2016-9851 without upgrading?
There is no direct mitigation for CVE-2016-9851 other than applying the recommended software update.
What type of vulnerability is CVE-2016-9851?
CVE-2016-9851 is a vulnerability related to session management, specifically allowing logout timeout bypass.