CVE-2016-9862: Code Injection

Published Dec 11, 2016
·
Updated

An issue was discovered in phpMyAdmin. With a crafted login request it is possible to inject BBCode in the login page. All 4.6.x versions (prior to 4.6.5) are affected.

Affected Software

26 affected componentsFixes available
phpMyAdmin phpMyAdmin=4.6.0
phpMyAdmin phpMyAdmin=4.6.1
phpMyAdmin phpMyAdmin=4.6.2
phpMyAdmin phpMyAdmin=4.6.3
phpMyAdmin phpMyAdmin=4.6.4
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0
alpine/phpmyadmin<4.6.5.2-r0
4.6.5.2-r0

Remediation

Recommended actions to resolve this vulnerability, in priority order.

  1. Upgrade

    Upgrade alpine/phpmyadmin to a version that resolves this vulnerability.

    Fixed in 4.6.5.2-r0
  2. Upgrade

    Upgrade phpMyAdmin to a version that resolves this vulnerability.

    Fixed in 4.6.5

Event History

Dec 11, 2016
CVE Published
via MITRE·02:00 AM
Data Sourced
via MITRE·02:00 AM
Description
Data Sourced
via NVD·03:00 AM
RemedyDescriptionSeverityWeaknessAffected Software
Data Sourced
via OSV·03:00 AM
DescriptionSeverityAffected Software

Frequently Asked Questions

1

What is the severity of CVE-2016-9862?

CVE-2016-9862 is considered a moderate severity vulnerability due to the potential for script injection via crafted login requests.

2

How do I fix CVE-2016-9862?

To fix CVE-2016-9862, upgrade phpMyAdmin to version 4.6.5 or later.

3

What versions of phpMyAdmin are affected by CVE-2016-9862?

CVE-2016-9862 affects all phpMyAdmin versions from 4.6.0 to 4.6.4.

4

Can CVE-2016-9862 be exploited remotely?

Yes, CVE-2016-9862 can be exploited remotely as it involves a vulnerability in the login page.

5

Is CVE-2016-9862 still a concern today?

While the immediate risk is mitigated by upgrading, it is important to keep software updated to avoid similar vulnerabilities.

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2026 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203