CVE-2016-9863: phpMyAdmin DoS Vulnerability
An issue was discovered in phpMyAdmin. With a very large request to table partitioning function, it is possible to invoke a Denial of Service (DoS) attack. All 4.6.x versions (prior to 4.6.5) are affected.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.6.5 - Upgrade
Upgrade
alpine/phpmyadminto a version that resolves this vulnerability.Fixed in 4.6.5.2-r0
Event History
Frequently Asked Questions
What is the severity of CVE-2016-9863?
CVE-2016-9863 has a severity rating that indicates it can lead to a Denial of Service (DoS) condition.
How do I fix CVE-2016-9863?
To fix CVE-2016-9863, upgrade phpMyAdmin to version 4.6.5 or later.
Which versions of phpMyAdmin are affected by CVE-2016-9863?
All phpMyAdmin versions from 4.6.0 to 4.6.4 are affected by CVE-2016-9863.
What type of vulnerability is CVE-2016-9863?
CVE-2016-9863 is a Denial of Service vulnerability related to table partitioning.
Can CVE-2016-9863 be exploited remotely?
Yes, CVE-2016-9863 can be exploited remotely through specially crafted requests.