CVE-2017-1000013: phpMyAdmin Open Redirect
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to an open redirect weakness
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.0.10.19 - Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.4.15.10 - Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.6.6
Event History
Frequently Asked Questions
What is the severity of CVE-2017-1000013?
CVE-2017-1000013 is rated as a medium-severity vulnerability due to its open redirect nature.
How do I fix CVE-2017-1000013?
To fix CVE-2017-1000013, update phpMyAdmin to a version later than 4.6.5 or apply available patches.
What are the affected versions of CVE-2017-1000013?
Affected versions include phpMyAdmin 4.0, 4.4, and 4.6 series up to 4.6.5.
What type of vulnerability is CVE-2017-1000013?
CVE-2017-1000013 is an open redirect vulnerability that allows an attacker to redirect users to arbitrary URLs.
What is the impact of CVE-2017-1000013?
The impact of CVE-2017-1000013 includes potential phishing attacks and exposure to malicious sites by redirecting users.