CVE-2017-1000014: phpMyAdmin DoS Vulnerability
phpMyAdmin 4.0, 4.4, and 4.6 are vulnerable to a DOS weakness in the table editing functionality
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.0.10.19 - Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.4.15.10 - Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 4.6.6
Event History
Frequently Asked Questions
What is the severity of CVE-2017-1000014?
CVE-2017-1000014 is classified as a Denial of Service (DoS) vulnerability affecting specific versions of phpMyAdmin.
How do I fix CVE-2017-1000014?
To fix CVE-2017-1000014, upgrade to phpMyAdmin version 4.0.10.19, 4.4.15.10, or 4.6.6 or later.
What versions of phpMyAdmin are affected by CVE-2017-1000014?
CVE-2017-1000014 affects phpMyAdmin versions 4.0, 4.4, and 4.6 prior to the specified secure releases.
Is CVE-2017-1000014 exploitable remotely?
Yes, CVE-2017-1000014 can be exploited remotely due to the nature of the Denial of Service vulnerability.
What impacts does CVE-2017-1000014 have on my system?
CVE-2017-1000014 can lead to a Denial of Service condition, potentially disrupting access to affected phpMyAdmin instances.