CVE-2017-5206: Critical severity Firejail Project Firejail vulnerability
Firejail before 0.9.44.4, when running on a Linux kernel before 4.8, allows context-dependent attackers to bypass a seccomp-based sandbox protection mechanism via the --allow-debuggers argument.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/firejailto a version that resolves this vulnerability.Fixed in 0.9.44.4-1 - Upgrade
Upgrade
debian/firejailto a version that resolves this vulnerability.Fixed in 0.9.72-2Fixed in 0.9.74-1Fixed in 0.9.80-2
Event History
Frequently Asked Questions
What is the severity of CVE-2017-5206?
CVE-2017-5206 has a moderate severity rating due to its potential for sandbox protection bypass.
How do I fix CVE-2017-5206?
To fix CVE-2017-5206, upgrade Firejail to version 0.9.44.4 or later.
Who is affected by CVE-2017-5206?
CVE-2017-5206 affects users running Firejail versions prior to 0.9.44.4 on Linux kernels older than 4.8.
What attack vector is exploited in CVE-2017-5206?
CVE-2017-5206 is exploited through the use of the --allow-debuggers argument in Firejail.
Is there a workaround for CVE-2017-5206?
A potential workaround for CVE-2017-5206 is avoiding the use of the --allow-debuggers argument until an upgrade is performed.