CVE-2017-5207: High severity Firejail Project Firejail vulnerability
Firejail before 0.9.44.4, when running a bandwidth command, allows local users to gain root privileges via the --shell argument.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/firejailto a version that resolves this vulnerability.Fixed in 0.9.44.4-1 - Upgrade
Upgrade
debian/firejailto a version that resolves this vulnerability.Fixed in 0.9.72-2Fixed in 0.9.74-1Fixed in 0.9.80-2
Event History
Frequently Asked Questions
What is the severity of CVE-2017-5207?
CVE-2017-5207 has a high severity rating due to its potential to allow local users to gain root privileges.
How do I fix CVE-2017-5207?
To fix CVE-2017-5207, upgrade Firejail to version 0.9.44.4 or later.
Who is affected by CVE-2017-5207?
Local users of Firejail versions prior to 0.9.44.4 are affected by CVE-2017-5207.
What is the exploit mechanism for CVE-2017-5207?
CVE-2017-5207 can be exploited by using the --shell argument when running a bandwidth command.
Is CVE-2017-5207 a remote exploit?
CVE-2017-5207 is not a remote exploit; it requires local access to the system.