CVE-2019-12625: ClamAV Zip Bomb Vulnerability
ClamAV versions prior to 0.101.3 are susceptible to a zip bomb vulnerability where an unauthenticated attacker can cause a denial of service condition by sending crafted messages to an affected system.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/clamavto a version that resolves this vulnerability.Fixed in 1.4.3+dfsg-1~deb12u2Fixed in 1.4.6+dfsg-0+deb12u1Fixed in 1.4.3+dfsg-1Fixed in 1.4.6+dfsg-1 - Upgrade
Upgrade
ClamAVto a version that resolves this vulnerability.Fixed in 0.101.3
Event History
Frequently Asked Questions
What is CVE-2019-12625?
CVE-2019-12625 is a zip bomb vulnerability in ClamAV versions prior to 0.101.3.
How does CVE-2019-12625 affect ClamAV?
CVE-2019-12625 allows an unauthenticated attacker to cause a denial of service by sending crafted messages to an affected system.
What is the severity of CVE-2019-12625?
CVE-2019-12625 has a severity rating of 7.5 (High).
How can I fix CVE-2019-12625?
To fix CVE-2019-12625, update ClamAV to version 0.101.3 or later.
Where can I find more information about CVE-2019-12625?
You can find more information about CVE-2019-12625 at the following references: [link1], [link2], [link3].