CVE-2019-13755: Medium severity Google Chrome vulnerability
An insufficient policy enforcement flaw was found in the extensions component of the Chromium browser.
Upstream bug(s):
https://code.google.com/p/chromium/issues/detail?id=696208
External References:
https://chromereleases.googleblog.com/2019/12/stable-channel-update-for-desktop.html
Other sources
Insufficient policy enforcement in extensions in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to disable extensions via a crafted HTML page.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
redhat/chromium-browserto a version that resolves this vulnerability.Fixed in 79.0.3945.79 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
Google Chrometo a version that resolves this vulnerability.Fixed in 79.0.3945.79
Event History
Frequently Asked Questions
What is CVE-2019-13755?
CVE-2019-13755 is a vulnerability that allows a remote attacker to disable extensions in Google Chrome prior to version 79.0.3945.79.
How severe is CVE-2019-13755?
CVE-2019-13755 has a severity rating of 4.3 (medium).
Which software versions are affected by CVE-2019-13755?
Google Chrome versions prior to 79.0.3945.79, Chromium versions prior to 90.0.4430.212-1~deb10u1, and Debian Chromium versions prior to 119.0.6045.105-1 are affected by CVE-2019-13755.
How can I fix CVE-2019-13755?
To fix CVE-2019-13755, update your Google Chrome to version 79.0.3945.79 or later, Chromium to version 90.0.4430.212-1~deb10u1 or later, or Debian Chromium to version 119.0.6045.105-1 or later.
Where can I find more information about CVE-2019-13755?
You can find more information about CVE-2019-13755 at the following references: [link1], [link2], [link3].