CVE-2019-13756: Medium severity Google Chrome vulnerability
An incorrect security ui flaw was found in the printing component of the Chromium browser.
Upstream bug(s):
https://code.google.com/p/chromium/issues/detail?id=708595
External References:
https://chromereleases.googleblog.com/2019/12/stable-channel-update-for-desktop.html
Other sources
Incorrect security UI in printing in Google Chrome prior to 79.0.3945.79 allowed a remote attacker to perform domain spoofing via a crafted HTML page.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
redhat/chromium-browserto a version that resolves this vulnerability.Fixed in 79.0.3945.79 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.79-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.79-1~deb13u1Fixed in 156.0.8078.79-1 - Upgrade
Upgrade
Google Chrometo a version that resolves this vulnerability.Fixed in 79.0.3945.79
Event History
Frequently Asked Questions
What is the vulnerability ID for this issue?
The vulnerability ID for this issue is CVE-2019-13756.
What is the affected software?
The affected software includes Google Chrome prior to version 79.0.3945.79, Debian Linux 9.0 and 10.0, Fedora 30 and 31, Redhat Enterprise Linux Desktop 6.0, Redhat Enterprise Linux For Scientific Computing 6.0, Redhat Enterprise Linux Server 6.0, and Redhat Enterprise Linux Workstation 6.0.
How severe is the vulnerability?
The severity level of this vulnerability is medium with a CVSS score of 4.3.
What is the CVE reference for this vulnerability?
The CVE reference for this vulnerability is CVE-2019-13756.
How can I fix this vulnerability?
To fix this vulnerability, update Google Chrome to version 79.0.3945.79 or later, or apply the relevant patches provided by the respective software vendors.