CVE-2019-15902: Infoleak
A backporting error was discovered in the Linux stable/longterm kernel ...
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/linuxto a version that resolves this vulnerability.Fixed in 6.1.176-1Fixed in 6.1.190-1Fixed in 6.12.107-1Fixed in 6.12.115-2Fixed in 7.2.12-1Fixed in 7.2.15-1
Event History
Frequently Asked Questions
What is the severity of CVE-2019-15902?
CVE-2019-15902 is classified with a high severity due to its potential for exploitation in Linux kernel versions.
How do I fix CVE-2019-15902?
To fix CVE-2019-15902, upgrade the Linux kernel to a version that is 5.10.223-1 or newer.
Which versions of the Linux kernel are affected by CVE-2019-15902?
CVE-2019-15902 affects Linux kernel versions 4.4.x through 4.4.190, 4.9.x through 4.9.190, 4.14.x through 4.14.141, 4.19.x through 4.19.69, and 5.2.x through 5.2.11.
Who is impacted by CVE-2019-15902?
Users of Linux distributions with the vulnerable kernel versions are impacted by CVE-2019-15902.
What kind of vulnerability is CVE-2019-15902?
CVE-2019-15902 is a backporting error that leads to a security issue in the Linux kernel related to Spectre v1.