CWE
787 119
Advisory Published
Updated

CVE-2020-21604: Buffer Overflow

First published: Thu Sep 16 2021(Updated: )

libde265 v1.0.4 contains a heap buffer overflow fault in the _mm_loadl_epi64 function, which can be exploited via a crafted a file.

Credit: cve@mitre.org cve@mitre.org

Affected SoftwareAffected VersionHow to fix
Struktur Libde265=1.0.4
ubuntu/libde265<1.0.4-1ubuntu0.1
1.0.4-1ubuntu0.1
ubuntu/libde265<1.0.2-2ubuntu0.18.04.1~
1.0.2-2ubuntu0.18.04.1~
ubuntu/libde265<1.0.2-2ubuntu0.16.04.1~
1.0.2-2ubuntu0.16.04.1~
debian/libde265<=1.0.3-1
1.0.11-0+deb10u6
1.0.11-0+deb11u3
1.0.11-0+deb11u1
1.0.11-1+deb12u2
1.0.15-1

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Parent vulnerabilities

(Appears in the following advisories)

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203