CVE-2020-6380: High severity Google Chrome vulnerability
Insufficient policy enforcement in extensions in Google Chrome prior to 79.0.3945.130 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a crafted Chrome Extension.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.79-1
Event History
Frequently Asked Questions
What must an attacker achieve before exploiting this issue?
The attacker must first compromise the Chrome renderer process. Exploitation also requires a crafted Chrome extension and user interaction, as reflected by the CVSS UI:R vector.
Which Chrome versions are affected?
Google Chrome versions prior to 79.0.3945.130 are affected. The provided software list also includes Debian Chromium and Fedora.
What is the impact after successful exploitation?
A successful attacker can bypass site isolation. The CVSS vector rates confidentiality, integrity, and availability impact as high.