CVE-2020-6420: High severity Google Chrome vulnerability
Insufficient policy enforcement in media in Google Chrome prior to 80.0.3987.132 allowed a remote attacker to bypass same origin policy via a crafted HTML page.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Google Chrome (Trace Event)to a version that resolves this vulnerability.Fixed in 80.0.3987.132 - Upgrade
Upgrade
debian/chromiumto a version that resolves this vulnerability.Fixed in 150.0.7871.100-1~deb12u1Fixed in 156.0.8078.73-1~deb12u1Fixed in 150.0.7871.181-1~deb13u1Fixed in 156.0.8078.73-1~deb13u1Fixed in 156.0.8078.47-1Fixed in 156.0.8078.73-1
Event History
Frequently Asked Questions
What is the severity of CVE-2020-6420?
CVE-2020-6420 is classified as a high-severity vulnerability due to its potential to allow remote attackers to bypass same origin policy.
How do I fix CVE-2020-6420?
To fix CVE-2020-6420, update Google Chrome or Chromium to version 80.0.3987.132 or later.
What impact does CVE-2020-6420 have on users?
CVE-2020-6420 allows attackers to execute malicious scripts from unauthorized domains, compromising user data.
Which versions of Google Chrome are affected by CVE-2020-6420?
Google Chrome versions prior to 80.0.3987.132 are affected by CVE-2020-6420.
Can CVE-2020-6420 affect web applications?
Yes, CVE-2020-6420 can affect web applications by allowing unauthorized access and manipulation of resources.