CVE-2022-0813: Exposure of Sensitive Information to an Unauthorized Actor in PhpMyAdmin
Exposure of Sensitive Information to an Unauthorized Actor in PhpMyAdmin
Other sources
PhpMyAdmin 5.1.1 and before allows an attacker to retrieve potentially sensitive information by creating invalid requests. This affects the lang parameter, the pmaparameter, and the cookie section.
— MITRE
PhpMyAdmin before 5.1.3 allows an attacker to retrieve potentially sensitive information by creating invalid requests. This affects the lang parameter, the pmaparameter, and the cookie section.
— GitHub
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
composer/phpmyadmin/phpmyadminto a version that resolves this vulnerability.Fixed in 5.1.3 - Upgrade
Upgrade
debian/phpmyadminto a version that resolves this vulnerability.Fixed in 4:5.2.1+dfsg-1+deb12u1Fixed in 4:5.2.2-really+dfsg-1+deb13u1Fixed in 4:5.2.4~dev~git20260809.e0909b211b+dfsg-1 - Upgrade
Upgrade
debian/phpmyadminto a version that resolves this vulnerability.Fixed in 4:5.1.3+dfsg1-1 - Upgrade
Upgrade
phpmyadminto a version that resolves this vulnerability.Fixed in 5.1.3
Event History
Frequently Asked Questions
What is the vulnerability ID?
The vulnerability ID is CVE-2022-0813.
What is the severity of CVE-2022-0813?
The severity of CVE-2022-0813 is high.
How does CVE-2022-0813 affect PhpMyAdmin?
CVE-2022-0813 allows an attacker to retrieve potentially sensitive information by creating invalid requests in PhpMyAdmin versions 5.1.1 and before.
Which sections of PhpMyAdmin are affected by CVE-2022-0813?
The lang parameter, the pma_parameter, and the cookie section of PhpMyAdmin are affected by CVE-2022-0813.
Are there any fixes or updates available for CVE-2022-0813?
Yes, updates for PhpMyAdmin versions 4.9.10 and 5.1.3 have been released to address CVE-2022-0813.