CVE-2022-28356: Medium severity Linux Linux kernel vulnerability
In the Linux kernel before 5.17.1, a refcount leak bug was found in net/llc/afllc.c.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/linuxto a version that resolves this vulnerability.Fixed in 6.1.176-1Fixed in 6.1.190-1Fixed in 6.12.107-1Fixed in 6.12.115-2Fixed in 7.2.12-1Fixed in 7.2.15-1 - Upgrade
Upgrade
debian/linuxto a version that resolves this vulnerability.Fixed in 5.16.18-1 - Upgrade
Upgrade
Linux kernelto a version that resolves this vulnerability.Fixed in 5.17.1
Event History
Frequently Asked Questions
What is the severity of CVE-2022-28356?
CVE-2022-28356 is classified as a medium-severity vulnerability due to its impact on system stability.
How do I fix CVE-2022-28356?
To fix CVE-2022-28356, update your Linux kernel to version 5.17.1 or later.
What systems are affected by CVE-2022-28356?
CVE-2022-28356 affects Linux kernel versions prior to 5.17.1 and specific Debian Linux versions 9.0, 10.0, and 11.0.
What type of vulnerability is CVE-2022-28356?
CVE-2022-28356 is a refcount leak bug found in the Linux kernel.
Is there a patch for CVE-2022-28356 available?
Yes, patches for CVE-2022-28356 have been released in versions of the Linux kernel starting from 5.17.1.