CVE-2022-38467: WordPress CRM Perks Forms Plugin <= 1.1.0 is vulnerable to Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross-Site Scripting (XSS) vulnerability in CRM Perks Forms – WordPress Form Builder <= 1.1.0 ver.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
CRM Perks Forms – WordPress Form Builderto a version that resolves this vulnerability.Fixed in 1.1.1
Event History
Frequently Asked Questions
What is CVE-2022-38467?
CVE-2022-38467 is a Reflected Cross-Site Scripting (XSS) vulnerability in the CRM Perks Forms – WordPress Form Builder plugin version 1.1.0 and below.
How severe is CVE-2022-38467?
CVE-2022-38467 has a severity rating of 6.1 (medium).
Which software versions are affected by CVE-2022-38467?
CRM Perks Forms – WordPress Form Builder plugin version 1.1.0 and below are affected by CVE-2022-38467.
What is the Common Weakness Enumeration (CWE) for CVE-2022-38467?
The CWE for CVE-2022-38467 is CWE-79 (Improper Neutralization of Input During Web Page Generation).
How can I fix CVE-2022-38467?
To fix CVE-2022-38467, update the CRM Perks Forms – WordPress Form Builder plugin to version 1.2.0 or newer, which includes a patch for this vulnerability.