Advisory Published


First published: Fri Nov 18 2022(Updated: )

Unauth. Plugin Settings Change vulnerability in Modula plugin <= 2.6.9 on WordPress.


Affected SoftwareAffected VersionHow to fix
Wpchill Customizable Wordpress Gallery Plugin - Modula Image Gallery<2.6.91

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the vulnerability ID for this issue?

    The vulnerability ID is CVE-2022-41135.

  • What is the severity of CVE-2022-41135?

    The severity of CVE-2022-41135 is medium, with a severity value of 5.3.

  • What is the affected software for CVE-2022-41135?

    The affected software for CVE-2022-41135 is the Modula plugin version <= 2.6.9 on WordPress.

  • How can I fix CVE-2022-41135?

    To fix CVE-2022-41135, it is recommended to update the Modula plugin to a version higher than 2.6.9.

  • Where can I find more information about CVE-2022-41135?

    You can find more information about CVE-2022-41135 [here](


SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203