CVE-2022-42265: Integer Overflow
NVIDIA GPU Display Driver for Linux contains a vulnerability in the kernel mode layer (nvidia.ko), where an integer overflow may lead to information disclosure or data tampering.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/nvidia-graphics-driversto a version that resolves this vulnerability.Fixed in 535.261.03-1Fixed in 535.309.01-0+deb12u1Fixed in 550.163.01-2Fixed in 550.163.01-5.1Fixed in 550.163.01-6 - Upgrade
Upgrade
debian/nvidia-graphics-driversto a version that resolves this vulnerability.Fixed in 515.86.01-1
Event History
Frequently Asked Questions
What is the vulnerability ID for this NVIDIA GPU Display Driver for Linux vulnerability?
The vulnerability ID for this NVIDIA GPU Display Driver for Linux vulnerability is CVE-2022-42265.
What is the severity of CVE-2022-42265?
The severity of CVE-2022-42265 is high with a CVSS score of 7.1.
What is the affected software?
The affected software is NVIDIA GPU Display Driver for Linux.
What is the potential impact of this vulnerability?
This vulnerability may lead to information disclosure or data tampering.
How can I fix CVE-2022-42265?
To fix CVE-2022-42265, it is recommended to update to a version higher than 515.86.01 of the NVIDIA GPU Display Driver for Linux.