CVE-2022-43500: XSS
Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script. The developer also provides new patched releases for all versions since 3.7.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/wordpressto a version that resolves this vulnerability.Fixed in 6.1.9+dfsg1-0+deb12u1Fixed in 6.8.7+dfsg1-0+deb13u1Fixed in 6.8.12+dfsg1-0+deb13u1Fixed in 7.1.4+dfsg1-1 - Upgrade
Upgrade
debian/wordpressto a version that resolves this vulnerability.Fixed in 6.0.3+dfsg1-1 - Upgrade
Upgrade
WordPressto a version that resolves this vulnerability.Fixed in 6.0.3
Event History
Frequently Asked Questions
What is the vulnerability identifier for this WordPress vulnerability?
The vulnerability identifier for this WordPress vulnerability is CVE-2022-43500.
What is the severity of CVE-2022-43500?
The severity of CVE-2022-43500 is medium.
How does CVE-2022-43500 affect WordPress?
CVE-2022-43500 is a cross-site scripting vulnerability that affects WordPress versions prior to 6.0.3.
How can an attacker exploit CVE-2022-43500?
An attacker can exploit CVE-2022-43500 by injecting arbitrary scripts into a vulnerable WordPress website.
How can I fix CVE-2022-43500?
To fix CVE-2022-43500, update your WordPress installation to version 6.0.3 or later.