CVE-2023-2430: Medium severity Linux Linux kernel vulnerability
A vulnerability was found due to missing lock for IOPOLL flaw in iocqringeventoverflow() in iouring.c in Linux Kernel. This flaw allows a local attacker with user privilege to trigger a Denial of Service threat.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
debian/linuxto a version that resolves this vulnerability.Fixed in 6.1.176-1Fixed in 6.1.190-1Fixed in 6.12.107-1Fixed in 6.12.115-2Fixed in 7.2.12-1Fixed in 7.2.15-1
Event History
Frequently Asked Questions
What is the severity of CVE-2023-2430?
CVE-2023-2430 is classified as a Denial of Service vulnerability.
How do I fix CVE-2023-2430?
To mitigate CVE-2023-2430, update the Linux Kernel to a version later than 6.2, or apply the recommended patches provided.
Who can exploit CVE-2023-2430?
CVE-2023-2430 can be exploited by local attackers who have user privileges.
What impact does CVE-2023-2430 have on the Linux Kernel?
CVE-2023-2430 can cause a Denial of Service, disrupting normal operations of the affected Linux Kernel versions.
What versions of the Linux Kernel are affected by CVE-2023-2430?
CVE-2023-2430 affects Linux Kernel versions up to 6.2, including specific release candidates.