CVE-2023-32243: WordPress Essential Addons for Elementor Plugin 5.4.0-5.7.1 is vulnerable to Privilege Escalation
Improper Authentication vulnerability in WPDeveloper Essential Addons for Elementor allows Privilege Escalation. This issue affects Essential Addons for Elementor: from 5.4.0 through 5.7.1.
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
WordPress Essential Addons for Elementorto a version that resolves this vulnerability.Fixed in 5.7.2
Event History
Frequently Asked Questions
What is the vulnerability ID for this issue?
The vulnerability ID for this issue is CVE-2023-32243.
What is the severity of CVE-2023-32243?
The severity of CVE-2023-32243 is critical with a CVSS score of 9.8.
What software is affected by CVE-2023-32243?
The WPDeveloper Essential Addons for Elementor plugin is affected by CVE-2023-32243.
How does CVE-2023-32243 affect the WPDeveloper Essential Addons for Elementor plugin?
CVE-2023-32243 allows privilege escalation in the WPDeveloper Essential Addons for Elementor plugin.
How can I fix CVE-2023-32243?
To fix CVE-2023-32243, update your WPDeveloper Essential Addons for Elementor plugin to version 5.7.2 or later.