CVE-2023-3813: Jupiter X Core <= 4.6.6 - Unauthenticated Arbitrary File Download

Published Jul 21, 2023
·
Updated

The Jupiter X Core plugin for WordPress is vulnerable to arbitrary file downloads in versions up to, and including, 2.5.0. This makes it possible for unauthenticated attackers to download the contents of arbitrary files on the server, which can contain sensitive information. The requires the premium version of the plugin to be activated.

Other sources

The Jupiter X Core plugin for WordPress is vulnerable to arbitrary file downloads in versions up to, and including, 4.6.6. This makes it possible for unauthenticated attackers to download the contents of arbitrary files on the server, which can contain sensitive information. The requires the premium version of the plugin to be activated. NOTE: This vulnerability was partially patched in version 4.6.5 and fully patched in version 4.6.9.

— MITRE

Affected Software

1 affected component
Artbees Jupiter X Core Wordpress<=2.5.0

Remediation

Recommended actions to resolve this vulnerability, in priority order.

  1. Upgrade

    Upgrade Jupiter X Core (WordPress plugin) to a version that resolves this vulnerability.

    Fixed in 4.6.9
  2. Upgrade

    Upgrade Jupiter X Core (WordPress plugin) to a version that resolves this vulnerability.

    Fixed in 4.6.5

Event History

Jul 21, 2023
CVE Published
via MITRE·02:04 AM
Data Sourced
via MITRE·02:04 AM
DescriptionSeverityWeakness
Data Sourced
via NVD·03:15 AM
DescriptionSeverityWeaknessAffected Software

Frequently Asked Questions

1

What is CVE-2023-3813?

CVE-2023-3813 is a vulnerability in the Jupiter X Core plugin for WordPress that allows unauthenticated attackers to download sensitive files on the server.

2

What is the severity of CVE-2023-3813?

CVE-2023-3813 has a severity level of high with a severity value of 7.

3

How does CVE-2023-3813 affect the Jupiter X Core plugin for WordPress?

CVE-2023-3813 affects versions up to and including 2.5.0 of the Jupiter X Core plugin for WordPress.

4

How can I fix CVE-2023-3813?

To fix CVE-2023-3813, you should update the Jupiter X Core plugin for WordPress to a version higher than 2.5.0.

5

What is the CWE of CVE-2023-3813?

CVE-2023-3813 has a CWE (Common Weakness Enumeration) ID of 22.

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2026 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203