CVE-2023-38389: WordPress Jupiter X Core plugin <= 3.3.8 - Unauthenticated Account Takeover vulnerability
Published Jun 21, 2024
·Updated
Incorrect Authorization vulnerability in Artbees JupiterX Core allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects JupiterX Core: from n/a through 3.3.8.
Affected Software
1 affected component
Artbees Jupiter X Core Wordpress<=3.3.8
Remediation
Information
Update to 3.4.3 or a higher version.
Event History
Jun 21, 2024
CVE Published
via MITRE·03:58 PM
Data Sourced
via MITRE·03:58 PM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·04:15 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2023-38389?
CVE-2023-38389 is classified as a moderate severity vulnerability due to incorrect authorization that allows access to functionality not properly constrained by ACLs.
2
How do I fix CVE-2023-38389?
To fix CVE-2023-38389, update the Artbees JupiterX Core plugin to version 3.3.9 or later.
3
Who is affected by CVE-2023-38389?
CVE-2023-38389 affects users of the Artbees JupiterX Core plugin, specifically versions up to 3.3.8.
4
What type of vulnerability is CVE-2023-38389?
CVE-2023-38389 is an Incorrect Authorization vulnerability.
5
Can CVE-2023-38389 lead to account takeover?
Yes, CVE-2023-38389 can potentially lead to unauthenticated account takeover due to the improper access control.