CVE-2023-38394: WordPress Jupiter X Core plugin <= 3.3.0 - Multiple Auth. Broken Access Control vulnerability
Published Jun 19, 2024
·Updated
Missing Authorization vulnerability in Artbees JupiterX Core.This issue affects JupiterX Core: from 3.0.0 through 3.3.0.
Affected Software
1 affected component
Artbees Jupiter X Core Wordpress>=3.0.0<3.3.5
Remediation
Information
Update to 3.3.5 or a higher version.
Event History
Jun 19, 2024
CVE Published
via MITRE·02:14 PM
Data Sourced
via MITRE·02:14 PM
RemedyDescriptionSeverityWeakness
Data Sourced
via NVD·03:15 PM
DescriptionSeverityWeakness
Frequently Asked Questions
1
What is the severity of CVE-2023-38394?
CVE-2023-38394 is classified as a missing authorization vulnerability that poses a risk to users of the affected JupiterX Core versions.
2
How do I fix CVE-2023-38394?
To resolve CVE-2023-38394, update JupiterX Core to a version later than 3.3.0.
3
What versions are affected by CVE-2023-38394?
CVE-2023-38394 affects JupiterX Core versions from 3.0.0 to 3.3.0.
4
What kind of vulnerability is CVE-2023-38394?
CVE-2023-38394 is a missing authorization vulnerability that can lead to unauthorized access.
5
Is there a known exploit for CVE-2023-38394?
As of now, there are no publicly reported exploits for CVE-2023-38394, but it's important to patch the vulnerability to prevent potential attacks.