8.8
CWE
434
Advisory Published
Updated

CVE-2023-39548

First published: Fri Nov 17 2023(Updated: )

CLUSTERPRO X Ver5.1 and earlier and EXPRESSCLUSTER X 5.1 and earlier, CLUSTERPRO X SingleServerSafe 5.1 and earlier, EXPRESSCLUSTER X SingleServerSafe 5.1 and earlier allows a attacker to log in to the product may execute an arbitrary command.

Credit: psirt-info@cyber.jp.nec.com

Affected SoftwareAffected VersionHow to fix
Nec Expresscluster X=1.0
Nec Expresscluster X=1.0
Nec Expresscluster X=2.0
Nec Expresscluster X=2.0
Nec Expresscluster X=2.1
Nec Expresscluster X=2.1
Nec Expresscluster X=3.0
Nec Expresscluster X=3.0
Nec Expresscluster X=3.1
Nec Expresscluster X=3.1
Nec Expresscluster X=3.2
Nec Expresscluster X=3.2
Nec Expresscluster X=3.3
Nec Expresscluster X=3.3
Nec Expresscluster X=4.0
Nec Expresscluster X=4.0
Nec Expresscluster X=4.1
Nec Expresscluster X=4.1
Nec Expresscluster X=4.2
Nec Expresscluster X=4.2
Nec Expresscluster X=4.3
Nec Expresscluster X=4.3
Nec Expresscluster X=5.0
Nec Expresscluster X=5.0
Nec Expresscluster X Singleserversafe=1.0
Nec Expresscluster X Singleserversafe=1.0
Nec Expresscluster X Singleserversafe=2.0
Nec Expresscluster X Singleserversafe=2.0
Nec Expresscluster X Singleserversafe=2.1
Nec Expresscluster X Singleserversafe=2.1
Nec Expresscluster X Singleserversafe=3.0
Nec Expresscluster X Singleserversafe=3.0
Nec Expresscluster X Singleserversafe=3.1
Nec Expresscluster X Singleserversafe=3.1
Nec Expresscluster X Singleserversafe=3.2
Nec Expresscluster X Singleserversafe=3.2
Nec Expresscluster X Singleserversafe=3.3
Nec Expresscluster X Singleserversafe=3.3
Nec Expresscluster X Singleserversafe=4.0
Nec Expresscluster X Singleserversafe=4.0
Nec Expresscluster X Singleserversafe=4.1
Nec Expresscluster X Singleserversafe=4.1
Nec Expresscluster X Singleserversafe=4.2
Nec Expresscluster X Singleserversafe=4.2
Nec Expresscluster X Singleserversafe=4.3
Nec Expresscluster X Singleserversafe=4.3
Nec Expresscluster X Singleserversafe=5.0
Nec Expresscluster X Singleserversafe=5.0

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the vulnerability ID for this issue?

    The vulnerability ID for this issue is CVE-2023-39548.

  • What is the severity level of CVE-2023-39548?

    CVE-2023-39548 has a severity level of 8.8 (High).

  • Which software versions are affected by CVE-2023-39548?

    The affected software versions for CVE-2023-39548 are CLUSTERPRO X Ver5.1 and earlier, EXPRESSCLUSTER X 5.1 and earlier, CLUSTERPRO X SingleServerSafe 5.1 and earlier, and EXPRESSCLUSTER X SingleServerSafe 5.1 and earlier.

  • What is the impact of CVE-2023-39548?

    CVE-2023-39548 allows an attacker to log in to the product and execute an arbitrary command.

  • Where can I find more information about CVE-2023-39548?

    You can find more information about CVE-2023-39548 at the following link: https://jpn.nec.com/security-info/secinfo/nv23-009_en.html

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2023 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203