CVE-2023-39918: WordPress Booking Package Plugin <= 1.6.01 is vulnerable to Cross Site Scripting (XSS)
Published Sep 4, 2023
·Updated
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in SAASPROJECT Booking Package Booking Package plugin <= 1.6.01 versions.
Affected Software
1 affected component
SAASPROJECT Booking Package Wordpress<1.6.02
Remediation
Information
Update to 1.6.02 or a higher version.
Event History
Sep 4, 2023
CVE Published
via MITRE·10:05 AM
Data Sourced
via MITRE·10:05 AM
RemedyDescriptionSeverityWeakness
Frequently Asked Questions
1
What is the vulnerability ID for this vulnerability?
The vulnerability ID for this vulnerability is CVE-2023-39918.
2
What is the severity of CVE-2023-39918?
The severity of CVE-2023-39918 is high with a score of 6.1.
3
What is the description of CVE-2023-39918?
CVE-2023-39918 is an unauthenticated reflected Cross-Site Scripting (XSS) vulnerability in the SAASPROJECT Booking Package plugin.
4
Which software versions are affected by CVE-2023-39918?
The SAASPROJECT Booking Package plugin versions up to and including 1.6.01 are affected by CVE-2023-39918.
5
Is there a fix available for CVE-2023-39918?
Yes, a fix for CVE-2023-39918 is available. Please refer to the provided reference for more information.