CWE
79
Advisory Published
Advisory Published
Updated

CVE-2023-41592: XSS

First published: Thu Sep 14 2023(Updated: )

Froala Editor v4.0.1 to v4.1.1 was discovered to contain a cross-site scripting (XSS) vulnerability.

Credit: cve@mitre.org cve@mitre.org cve@mitre.org

Affected SoftwareAffected VersionHow to fix
Froala Froala Editor>=4.0.1<=4.1.1
composer/froala/wysiwyg-editor>=4.0.1<=4.1.3
4.1.4

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the vulnerability ID for Froala Editor?

    The vulnerability ID for Froala Editor is CVE-2023-41592.

  • What is the severity of CVE-2023-41592?

    The severity of CVE-2023-41592 is medium with a CVSS score of 5.4.

  • What is the affected software version range for Froala Editor?

    The affected software versions for Froala Editor range from 4.0.1 to 4.1.1.

  • What is the type of vulnerability in Froala Editor?

    The vulnerability in Froala Editor is a cross-site scripting (XSS) vulnerability.

  • What are some references for more information about the vulnerability?

    Some references for more information about the vulnerability include: [1] [2] [3]

Contact

SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
info@secalerts.co
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2024 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203