First published: Sat Nov 18 2023(Updated: )
The AppPresser plugin for WordPress is vulnerable to unauthorized password resets in versions up to, and including 4.2.5. This is due to the plugin generating too weak a reset code, and the code used to reset the password has no attempt or time limit.
|Affected Software||Affected Version||How to fix|
CVE-2023-4214 is a vulnerability in the AppPresser plugin for WordPress that allows unauthorized password resets.
CVE-2023-4214 is classified as critical with a severity score of 9.8.
Versions up to and including 4.2.5 of the AppPresser plugin for WordPress are affected by CVE-2023-4214.
CVE-2023-4214 occurs due to the AppPresser plugin generating a weak reset code, allowing unauthorized password resets with no time limit.
Yes, it is recommended to update the AppPresser plugin for WordPress to version 4.3.0 or higher to fix CVE-2023-4214.