First published: Thu Nov 16 2023(Updated: )
Dell Repository Manager, 3.4.3 and prior, contains an Improper Access Control vulnerability in its installation module. A local low-privileged attacker could potentially exploit this vulnerability, leading to gaining escalated privileges.
|Affected Software||Affected Version||How to fix|
|Dell Repository Manager||<3.4.4|
CVE-2023-44292 is an Improper Access Control vulnerability in Dell Repository Manager 3.4.3 and prior versions.
CVE-2023-44292 has a severity value of 7.8, which is considered high.
CVE-2023-44292 allows a local low-privileged attacker to potentially exploit the vulnerability and gain escalated privileges in Dell Repository Manager.
To fix CVE-2023-44292, it is recommended to update Dell Repository Manager to version 3.4.4 or newer.
More information about CVE-2023-44292 can be found in the Dell support knowledge base article: https://www.dell.com/support/kbdoc/en-us/000219303/dsa-2023-415-security-update-for-dell-repository-manager-vulnerability