CVE-2023-44464: High severity pretix vulnerability
Published Sep 29, 2023
·Updated
pretix before 2023.7.2 allows Pillow to parse EPS files.
Affected Software
4 affected componentsFixes available
pip/pretix<2023.7.2
2023.7.2
rami pretix<4.20.4
rami pretix>=2023.6.0<2023.6.3
rami pretix>=2023.7.0<2023.7.2
Remediation
Event History
Sep 29, 2023
CVE Published
via MITRE·12:00 AM
Data Sourced
via MITRE·12:00 AM
Description
Advisory Published
06:30 AM
Frequently Asked Questions
1
What is the vulnerability ID?
The vulnerability ID is CVE-2023-44464.
2
What is the title of the vulnerability?
The title of the vulnerability is 'pretix before 2023.7.2 allows Pillow to parse EPS files.'
3
What is affected by this vulnerability?
The 'pretix' software before version 2023.7.2 is affected by this vulnerability.
4
How can this vulnerability be fixed?
This vulnerability can be fixed by updating pretix to version 2023.7.2 or higher.
5
Where can I find more information about this vulnerability?
More information about this vulnerability can be found at the following references: [NVD](https://nvd.nist.gov/vuln/detail/CVE-2023-44464), [GitHub Commit](https://github.com/pretix/pretix/commit/8583bfb7d97263e9e923ad5d7f123ca1cadc8f2e), [GitHub Release Notes](https://github.com/pretix/pretix/compare/v2023.7.1...v2023.7.2).