First published: Wed Nov 15 2023(Updated: )
The Namaste! LMS plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'course_id' parameter in versions up to, and including, 184.108.40.206 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.
|Affected Software||Affected Version||How to fix|
|Kibokolabs Namaste\! Lms||<220.127.116.11|
CVE-2023-4602 is a vulnerability in the Namaste! LMS plugin for WordPress that allows for Reflected Cross-Site Scripting.
CVE-2023-4602 affects versions up to and including 18.104.22.168 of the Namaste! LMS plugin for WordPress.
CVE-2023-4602 has a severity level of medium with a CVSS score of 6.1.
Unauthenticated attackers can exploit CVE-2023-4602 by injecting arbitrary web scripts using the 'course_id' parameter.
You can find more information about CVE-2023-4602 at the following references: [link1](https://www.wordfence.com/threat-intel/vulnerabilities/id/d014f512-9030-49ce-945d-4900594fb373?source=cve), [link2](https://drive.google.com/file/d/1wliD7YvLqL2xWnR6jLEnWgoWRKsv9dCI/view?usp=sharing), [link3](https://plugins.trac.wordpress.org/changeset/2966178/)