First published: Thu Nov 16 2023(Updated: )
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Marco Milesi ANAC XML Viewer plugin <= 1.7 versions.
|Affected Software||Affected Version||How to fix|
|Marcomilesi Anac Xml Viewer||<=1.7|
The vulnerability ID for this WordPress ANAC XML Viewer Plugin vulnerability is CVE-2023-47245.
The severity level of CVE-2023-47245 is medium (5.9).
The affected software for CVE-2023-47245 is the ANAC XML Viewer plugin version 1.7 and below for WordPress.
The CWE ID for this vulnerability is CWE-79 (Cross-Site Scripting).
To fix the CVE-2023-47245 vulnerability, update the ANAC XML Viewer plugin to version 1.8 or higher.