Advisory Published

CVE-2023-47245: WordPress ANAC XML Viewer Plugin <= 1.7 is vulnerable to Cross Site Scripting (XSS)

First published: Thu Nov 16 2023(Updated: )

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Marco Milesi ANAC XML Viewer plugin <= 1.7 versions.


Affected SoftwareAffected VersionHow to fix
Marcomilesi Anac Xml Viewer<=1.7

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the vulnerability ID for this WordPress ANAC XML Viewer Plugin vulnerability?

    The vulnerability ID for this WordPress ANAC XML Viewer Plugin vulnerability is CVE-2023-47245.

  • What is the severity level of CVE-2023-47245?

    The severity level of CVE-2023-47245 is medium (5.9).

  • What is the affected software for CVE-2023-47245?

    The affected software for CVE-2023-47245 is the ANAC XML Viewer plugin version 1.7 and below for WordPress.

  • What is the CWE ID for this vulnerability?

    The CWE ID for this vulnerability is CWE-79 (Cross-Site Scripting).

  • How can I fix the WordPress ANAC XML Viewer Plugin vulnerability CVE-2023-47245?

    To fix the CVE-2023-47245 vulnerability, update the ANAC XML Viewer plugin to version 1.8 or higher.


SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2023 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203