Advisory Published

CVE-2023-47511: WordPress Pinyin Slugs Plugin <= 2.3.0 is vulnerable to Cross Site Scripting (XSS)

First published: Thu Nov 16 2023(Updated: )

Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in SO WP Pinyin Slugs plugin <= 2.3.0 versions.


Affected SoftwareAffected VersionHow to fix
So-wp Pinyin Slugs<=2.3.0

Never miss a vulnerability like this again

Sign up to SecAlerts for real-time vulnerability data matched to your software, aggregated from hundreds of sources.

Frequently Asked Questions

  • What is the vulnerability ID?

    The vulnerability ID is CVE-2023-47511.

  • What is the title of the vulnerability?

    The title of the vulnerability is 'WordPress Pinyin Slugs Plugin <= 2.3.0 is vulnerable to Cross Site Scripting (XSS)'.

  • What is the severity of CVE-2023-47511?

    The severity of CVE-2023-47511 is medium with a severity value of 5.9.

  • How does CVE-2023-47511 impact WordPress Pinyin Slugs Plugin?

    CVE-2023-47511 allows for stored Cross-Site Scripting (XSS) attacks in WordPress Pinyin Slugs Plugin versions up to and including 2.3.0.

  • How do I fix the CVE-2023-47511 vulnerability?

    To fix the CVE-2023-47511 vulnerability, update the SO WP Pinyin Slugs plugin to version 2.3.1 or later.


SecAlerts Pty Ltd.
132 Wickham Terrace
Fortitude Valley,
QLD 4006, Australia
By using SecAlerts services, you agree to our services end-user license agreement. This website is safeguarded by reCAPTCHA and governed by the Google Privacy Policy and Terms of Service. All names, logos, and brands of products are owned by their respective owners, and any usage of these names, logos, and brands for identification purposes only does not imply endorsement. If you possess any content that requires removal, please get in touch with us.
© 2023 SecAlerts Pty Ltd.
ABN: 70 645 966 203, ACN: 645 966 203