First published: Thu Nov 16 2023(Updated: )
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in SO WP Pinyin Slugs plugin <= 2.3.0 versions.
|Affected Software||Affected Version||How to fix|
|So-wp Pinyin Slugs||<=2.3.0|
The vulnerability ID is CVE-2023-47511.
The title of the vulnerability is 'WordPress Pinyin Slugs Plugin <= 2.3.0 is vulnerable to Cross Site Scripting (XSS)'.
The severity of CVE-2023-47511 is medium with a severity value of 5.9.
CVE-2023-47511 allows for stored Cross-Site Scripting (XSS) attacks in WordPress Pinyin Slugs Plugin versions up to and including 2.3.0.
To fix the CVE-2023-47511 vulnerability, update the SO WP Pinyin Slugs plugin to version 2.3.1 or later.