First published: Tue Nov 14 2023(Updated: )
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability in SendPress Newsletters plugin <= 184.108.40.206 versions.
|Affected Software||Affected Version||How to fix|
The vulnerability ID for this vulnerability is CVE-2023-47517.
The severity level of CVE-2023-47517 is high with a CVSS score of 7.1.
The affected software is the SendPress Newsletters plugin version 220.127.116.11 for WordPress.
The vulnerability is an unauthenticated reflected Cross-Site Scripting (XSS) vulnerability in the SendPress Newsletters plugin version 18.104.22.168 for WordPress.
To fix this vulnerability, update the SendPress Newsletters plugin to a version higher than 22.214.171.124.