First published: Tue Nov 14 2023(Updated: )
Unauth. Reflected Cross-Site Scripting (XSS) vulnerability (requires PHP 8.x) in CodeBard CodeBard's Patron Button and Widgets for Patreon plugin <= 2.1.9 versions.
|Affected Software||Affected Version||How to fix|
|Codebard Patron Button And Widgets For Patreon||<=2.1.9|
CVE-2023-47524 is a vulnerability in the CodeBard Patron Button and Widgets for Patreon plugin (<= 2.1.9) that allows for unauthenticated reflected Cross-Site Scripting (XSS) attacks.
CVE-2023-47524 has a severity keyword of medium and a severity value of 6.1.
An attacker can exploit CVE-2023-47524 by tricking a user into clicking on a specially crafted link or visiting a malicious website, which will then execute malicious scripts in the victim's browser.
The affected software for CVE-2023-47524 is the CodeBard Patron Button and Widgets for Patreon plugin <= 2.1.9.
Yes, a fix is available for CVE-2023-47524. It is recommended to update the CodeBard Patron Button and Widgets for Patreon plugin to version 2.2.0 or later.