First published: Tue Nov 14 2023(Updated: )
Auth. (admin+) Stored Cross-Site Scripting (XSS) vulnerability in Walter Pinem OneClick Chat to Order plugin <= 22.214.171.124 versions.
|Affected Software||Affected Version||How to fix|
|Walterpinem Oneclick Chat To Order||<=126.96.36.199|
CVE-2023-47546 is a vulnerability in the WordPress OneClick Chat to Order Plugin version <= 188.8.131.52 that allows for Cross Site Scripting (XSS).
The severity of CVE-2023-47546 is medium, with a severity value of 5.9.
If you are using the affected version of the OneClick Chat to Order Plugin, your website may be vulnerable to Cross Site Scripting attacks.
To fix CVE-2023-47546, you should update the plugin to a version that is not affected by the vulnerability.
You can find more information about CVE-2023-47546 at the following reference: [link](https://patchstack.com/database/vulnerability/oneclick-whatsapp-order/wordpress-oneclick-chat-to-order-plugin-1-0-4-2-cross-site-scripting-xss-vulnerability?_s_id=cve)