First published: Sat Nov 18 2023(Updated: )
Cross-Site Request Forgery (CSRF) vulnerability in Gopi Ramasamy Vertical scroll recent.This issue affects Vertical scroll recent post: from n/a through 14.0.
|Affected Software||Affected Version||How to fix|
|Gopiplus Vertical Scroll Recent Registered User||<=9.1|
The severity of CVE-2023-47671 is high with a severity value of 8.8.
CVE-2023-47671 refers to a Cross-Site Request Forgery (CSRF) vulnerability in the Gopi Ramasamy Vertical scroll recent post WordPress plugin.
CVE-2023-47671 affects the Vertical scroll recent post plugin versions n/a through 14.0.
To fix CVE-2023-47671, it is recommended to update to a version of the Vertical scroll recent post plugin that is not affected by this vulnerability.
More information about CVE-2023-47671 can be found at the following reference: [link](https://patchstack.com/database/vulnerability/vertical-scroll-recent-post/wordpress-vertical-scroll-recent-post-plugin-14-0-cross-site-request-forgery-csrf-vulnerability?_s_id=cve)