CVE-2024-0208: Improper Handling of Missing Values in Wireshark
GVCP dissector crash in Wireshark 4.2.0, 4.0.0 to 4.0.11, and 3.6.0 to 3.6.19 allows denial of service via packet injection or crafted capture file
Affected Software
Remediation
Recommended actions to resolve this vulnerability, in priority order.
- Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 4.2.0 - Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 4.0.12 - Upgrade
Upgrade
Wiresharkto a version that resolves this vulnerability.Fixed in 3.6.20
Event History
Frequently Asked Questions
What is the severity of CVE-2024-0208?
CVE-2024-0208 is classified as a high severity vulnerability due to its potential to cause denial of service.
How do I fix CVE-2024-0208?
To fix CVE-2024-0208, users should upgrade Wireshark to version 4.2.1 or later, or to version 4.0.12 or 3.6.20.
What versions of Wireshark are affected by CVE-2024-0208?
CVEs 4.2.0, 4.0.0 through 4.0.11, and 3.6.0 through 3.6.19 of Wireshark are impacted by CVE-2024-0208.
What potential impact does CVE-2024-0208 have?
CVE-2024-0208 allows for a denial of service condition, which can be triggered via packet injection or a crafted capture file.
Is there a workaround for CVE-2024-0208?
There is no official workaround for CVE-2024-0208 aside from upgrading to the patched versions of Wireshark.